We need the latest OLS version, always

6 votes

Please give us the option to auto update to the latest OLS version.

At the time of this request, RC OLS uses version 1.7.11. This version makes it hard to run FB, Google, YT, Pinterest ads if you host a WooCommerce store.

As far as OLS is concerned we can't afford any delay in OLS releases on RC.

Under consideration Suggested by: Adrien Upvoted: 15 Oct Comments: 0

Add a comment

0 / 1,000

* Your name will be publicly visible

* Your email will be visible only to moderators